Alle systemer er operative

Denne siden oppdateres ved nedetid/laggproblemer.

Løst
Spilet lagger

Begynte på
februar 26, 2023 kl. 04:40
Status
Løst etter mindre enn ett minutt

innvirkning

Nedsatt ytelse
Påvirket
Mafia.no/Mafiaspillet.no
  • Løst
    Løst

    Det ser ut til at laggen har gått over, men vi følger med videre.

  • Undersøker
    Undersøker

    Vi registrerer at en del brukere opplever lagg. Vi vil forsøke å finne ut hva som er årsaken, og oppdaterer denne siden så snart vi vet noe mer.