Alle systemer er operative

Denne siden oppdateres ved nedetid/laggproblemer.

Spilet lagger

Løst
Nedsatt ytelse
Begynte på over ett år siden Varte 13 minutter

Påvirket

Mafia.no/Mafiaspillet.no
Oppdateringer
  • Løst
    Løst

    Det ser ut til at laggen har gått over, men vi følger med videre.

  • Undersøker
    Undersøker

    En del brukere opplever lagg nå. Vi forsøker å finne ut hva som er årsaken, og oppdaterer denne siden så snart vi vet noe mer.