Alle systemer er operative

Denne siden oppdateres ved nedetid/laggproblemer.

Løst
Spilet lagger

Begynte på
januar 26, 2023 kl. 03:42
Status
Løst etter ett minutt

innvirkning

Nedsatt ytelse
Påvirket
Mafia.no/Mafiaspillet.no
  • Løst
    Løst

    Det ser ut til at laggen har gått over, men vi følger med videre.

  • Undersøker
    Undersøker

    En del brukere opplever lagg nå. Vi forsøker å finne ut hva som er årsaken, og oppdaterer denne siden så snart vi vet noe mer.