Alle systemer er operative

Denne siden oppdateres ved nedetid/laggproblemer.

Løst
Spilet lagger

Begynte på
august 28, 2022 på 06:58
Status
Løst etter mindre enn ett minutt

innvirkning

Nedsatt ytelse
Påvirket
Mafia.no/Mafiaspillet.no
  • Løst
    august 28, 2022 på 06:58

    Det ser ut til at laggen har gått over, men vi følger med videre.

  • Undersøker
    august 28, 2022 på 06:58

    Vi registrerer at en del brukere opplever lagg. Vi vil forsøke å finne ut hva som er årsaken, og oppdaterer denne siden så snart vi vet noe mer.