Alle systemer er operative

Denne siden oppdateres ved nedetid/laggproblemer.

Løst
Spilet lagger

Begynte på
juli 28, 2022 på 16:48
Status
Løst etter ett minutt

innvirkning

Nedsatt ytelse
Påvirket
Mafia.no/Mafiaspillet.no
  • Løst
    juli 28, 2022 på 16:49

    Det ser ut til at laggen har gått over, men vi følger med videre.

  • Undersøker
    juli 28, 2022 på 16:48

    En del brukere opplever lagg nå. Vi forsøker å finne ut hva som er årsaken, og oppdaterer denne siden så snart vi vet noe mer.